Payment Processor Issues: WorldPay LINK
Incident Report for Olo
Resolved
This incident has been resolved.
Posted 4 months ago. Mar 05, 2019 - 20:19 EST
Monitoring
WorldPay has implemented a fix. We are seeing WorldPay LINK transactions return to normal and continue to monitor the situation.
Posted 4 months ago. Mar 05, 2019 - 19:48 EST
Identified
We're detecting an elevated rate of declined transactions processing payments through WorldPay LINK. Ordering may be affected at locations using WorldPay LINK as their payment provider. WorldPay LINK is investigating the issue on their end and will be working to fix as soon as possible.
Posted 4 months ago. Mar 05, 2019 - 16:38 EST
This incident affected: Partners (Payment Processing Partners).