Point of Sale Partner Issues: Toast

Incident Report for Olo

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 21:18 EDT

Update

We are continuing to monitor an outage reported by Toast. Ordering may be affected at locations using Toast as their point of sale provider.
Posted Oct 20, 2025 - 19:45 EDT

Update

Errors are beginning to recover and we are actively monitoring at this time.
Posted Oct 20, 2025 - 19:28 EDT

Update

We are continuing to monitor an outage reported by Toast. Ordering may be affected at locations using Toast as their point of sale provider.
Posted Oct 20, 2025 - 17:45 EDT

Update

We are continuing to monitor an outage reported by Toast. Ordering may be affected at locations using Toast as their point of sale provider.
Posted Oct 20, 2025 - 15:53 EDT

Update

We are continuing to monitor an outage reported by Toast. Ordering may be affected at locations using Toast as their point of sale provider.
Posted Oct 20, 2025 - 15:17 EDT

Update

We are continuing to monitor an outage reported by Toast. Ordering may be affected at locations using Toast as their point of sale provider.
Posted Oct 20, 2025 - 13:54 EDT

Update

We are continuing to monitor an outage reported by Toast. Ordering may be affected at locations using Toast as their point of sale provider.
Posted Oct 20, 2025 - 12:22 EDT

Monitoring

We are continuing to monitor an outage reported by Toast. Ordering may be affected at locations using Toast as their point of sale provider.
Posted Oct 20, 2025 - 11:18 EDT

Investigating

We're detecting elevated errors processing orders through Toast. Ordering may be affected at locations using Toast as their point of sale provider.
Posted Oct 20, 2025 - 10:54 EDT
This incident affected: Partners (Point of Sale Partners).