Intermittent menu image upload failures
Incident Report for Olo
Resolved
This incident has been resolved.
Posted 19 days ago. Oct 03, 2018 - 09:45 EDT
Update
We have identified the issue and have deployed a fix. We are monitoring the situation to ensure resolution.
Posted 20 days ago. Oct 02, 2018 - 13:47 EDT
Monitoring
Image load failures have subsided. We are continuing to monitor the situation.
Posted 20 days ago. Oct 02, 2018 - 13:03 EDT
Investigating
We are experiencing intermittent failures to present menu images in our websites. We are currently investigating.
Posted 20 days ago. Oct 02, 2018 - 09:54 EDT
This incident affected: Desktop Web Ordering and Mobile Web Ordering.