Punchh Connectivity Issues
Incident Report for Olo
Resolved
This incident has been resolved.
Posted May 15, 2019 - 17:56 EDT
Monitoring
Punchh has implemented a fix and we're monitoring the results.
Posted May 15, 2019 - 17:06 EDT
Identified
We are experiencing errors communicating with Punchh. Users will be unable to accrue points for orders placed. We are working with the Punchh team to resolve the issue.
Posted May 15, 2019 - 14:47 EDT
This incident affected: Partners (Loyalty Partners).