Loyalty Partner Issues: Fishbowl
Incident Report for Olo
Resolved
This incident has been resolved.
Posted Apr 04, 2024 - 22:41 EDT
Investigating
We are experiencing errors communicating with Fishbowl. Users may be unable to log in or use points or rewards with placed orders.
Posted Apr 04, 2024 - 18:50 EDT
This incident affected: Partners (Loyalty Partners).