Disruption to Olo Borderless Account Login/Sign-up

Incident Report for Olo

Resolved

This incident has been resolved.
Posted Nov 13, 2025 - 14:26 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 13, 2025 - 14:18 EST

Investigating

We are observing a disruption in Olo Borderless account logins and/or sign-ups at this time. Users may not be able to log in to their Olo Borderless accounts, or sign-up for new accounts. We will provide updates as they become available.
Posted Nov 13, 2025 - 14:16 EST
This incident affected: Borderless.