Partial Ordering Disruption
Incident Report for Olo
Resolved
This incident has been resolved.
Posted Jan 08, 2021 - 15:02 EST
Monitoring
We experienced a short partial disruption affecting Web Ordering only. We have since recovered and are monitoring our systems
Posted Jan 08, 2021 - 13:14 EST
This incident affected: Serve.