Ordering Service Impacted
Incident Report for Olo
Resolved
This incident has been resolved.
Posted Apr 19, 2021 - 18:47 EDT
Monitoring
We are seeing ordering recovery and we are continuing to monitor the situation.
Posted Apr 19, 2021 - 18:31 EDT
Update
We are investigating a partial disruption in ordering capabilities and will provide updates as they become available.
Posted Apr 19, 2021 - 18:24 EDT
Investigating
We are experiencing a service disruption with DoorDash that would cause problems with Rails orders. We will provide updates as they become available.
Posted Apr 19, 2021 - 18:10 EDT
This incident affected: Ordering API, Desktop Web Ordering, Mobile Web Ordering, Mobile App Ordering and Partners (Rails Partners).