Dispatch Service Disruption: DoorDash
Incident Report for Olo
Resolved
This incident has been resolved.
Posted Mar 19, 2024 - 20:54 EDT
Monitoring
DoorDash has implemented a fix, we will continue to monitor.
Posted Mar 19, 2024 - 18:35 EDT
Investigating
We are experiencing a service disruption with DoorDash that would cause problems with Dispatch. We will provide updates as they become available.
Posted Mar 19, 2024 - 17:58 EDT
This incident affected: Partners (Dispatch Partners).