Loyalty Providers: elevated error rate for Aloha
Incident Report for Olo
Resolved
This incident has been resolved.
Posted Nov 05, 2019 - 14:17 EST
Monitoring
The problem appears to be resolved and we'll continue monitoring
Posted Nov 05, 2019 - 13:21 EST
Investigating
We're currently seeing an elevated error rate for Aloha loyalty and are investigating. Locations using Aloha loyalty may see issues at this time.
Posted Nov 05, 2019 - 12:43 EST
This incident affected: Partners (Loyalty Partners).