Payment Processor Issues: Olo Pay Card Present
Incident Report for Olo
Resolved
This incident has been resolved.
Posted Nov 14, 2024 - 11:06 EST
Monitoring
Payment authorizations are returning to normal and we're continuing to monitor the situation.
Posted Nov 14, 2024 - 10:35 EST
Investigating
We're detecting elevated errors processing payments through Olo Pay Card Present. Ordering may be affected at locations using Olo Pay Card Present as their payment provider. Olo systems are operating as expected but payment authorization may experience intermittent interruptions or reduced performance.
Posted Nov 14, 2024 - 10:27 EST
This incident affected: Partners (Payment Processing Partners).