DoorDash service disruption
Incident Report for Olo
Resolved
This incident has been resolved.
Posted 10 days ago. Sep 06, 2019 - 13:20 EDT
Monitoring
DoorDash has notified us that the issue has been resolved and we're seeing Rails orders through them return to normal levels. We will continue to monitor.
Posted 10 days ago. Sep 06, 2019 - 13:03 EDT
Investigating
We're experiencing a service disruption with DoorDash that would cause problems with rails orders. DoorDash engineers are working on the issue and will provide us updates as they become available.
Posted 10 days ago. Sep 06, 2019 - 11:55 EDT
This incident affected: Partners (Rails Partners).