Payment Processor Issues: Spreedly

Incident Report for Olo

Resolved

This incident has been resolved.
Posted Apr 14, 2025 - 16:35 EDT

Monitoring

We are seeing Spreedly transactions return to normal and continue to monitor the situation.
Posted Apr 14, 2025 - 16:21 EDT

Identified

Spreedly has identified an issue on their end that is impacting payment processing. Apple Pay and Google Pay processed through Vantiv Express, and Pay Pal and Venmo processed through Braintree may be impacted.
Posted Apr 14, 2025 - 16:11 EDT
This incident affected: Partners (Payment Processing Partners).