Reduced traffic
Incident Report for Olo
Resolved
This incident has been resolved.
Posted Aug 11, 2020 - 22:37 EDT
Monitoring
We have confirmed that there was an issue with an upstream network provider.
Posted Aug 11, 2020 - 22:28 EDT
Update
Traffic has returned to normal. We are continuing to investigate the cause.
Posted Aug 11, 2020 - 22:20 EDT
Investigating
We're investigating a partial reduction in traffic. We'll provide updates as they become available.
Posted Aug 11, 2020 - 22:12 EDT
This incident affected: Ordering API, Dispatch API, Desktop Web Ordering, Mobile Web Ordering, Mobile App Ordering, Switchboard, and Dashboard.