Loyalty Providers: elevated error rate for Spendgo
Incident Report for Olo
Resolved
This incident has been resolved.
Posted 4 months ago. May 30, 2019 - 11:20 EDT
Monitoring
Spendgo has identified and fixed the issue, and loyalty should be operating normally. We'll continue monitoring stability.
Posted 4 months ago. May 30, 2019 - 09:41 EDT
Investigating
We're currently seeing an elevated error rate for Spendgo loyalty and are investigating. Locations using Spendgo may see issues with accrual and redemption at this time.
Posted 4 months ago. May 30, 2019 - 07:52 EDT
This incident affected: Partners (Loyalty Partners).