DoorDash Service Disruption
Incident Report for Olo
Resolved
This incident has been resolved.
Posted Dec 30, 2019 - 20:15 EST
Monitoring
DoorDash has let us know that operations have resumed back to normal and that all services are up and running. We are seeing both Rails and Dispatch functionality working again and will continue to monitor.
Posted Dec 30, 2019 - 19:55 EST
Investigating
We are experiencing a service disruption with DoorDash that would cause problems with Rails and Dispatch orders. DoorDash engineers are working on the issue and will provide us updates as they become available.
Posted Dec 30, 2019 - 18:50 EST
This incident affected: Partners (Rails Partners, Dispatch Partners).