Payment Processor Issues: Spreedly

Incident Report for Olo

Resolved

This incident has been resolved.
Posted Sep 30, 2025 - 15:26 EDT

Monitoring

Spreedly has put a fix in place and we are monitoring the results.
Posted Sep 30, 2025 - 15:17 EDT

Investigating

We're detecting elevated errors processing payments through Spreedly. Ordering may be affected at locations using Spreedly as a payment gateway.
Posted Sep 30, 2025 - 14:31 EDT
This incident affected: Partners (Payment Processing Partners).