Some reporting data is delayed

Incident Report for Olo

Resolved

This incident has been resolved.
Posted May 13, 2026 - 11:18 EDT

Monitoring

Reporting data is current and we are experiencing recovery.
Posted May 13, 2026 - 11:07 EDT

Identified

The issue has been identified and a backlog in reporting data is currently being processed. Customers may experience stale or missing data from their scheduled and Dashboard reports.
Posted May 13, 2026 - 09:02 EDT

Investigating

We are investigating an issue with our data pipelines which may cause outdated data in parts of Dashboard and reporting.
Posted May 13, 2026 - 08:54 EDT
This incident affected: Dashboard and Reporting.