Menu image partner disruption

Incident Report for Olo

Resolved

This incident has been resolved.
Posted Sep 01, 2026 - 14:53 EDT

Update

We are continuing to monitor for any further issues.
Posted Sep 01, 2026 - 14:37 EDT

Monitoring

Rendering errors have recovered and we are actively monitoring at this time.
Posted Sep 01, 2026 - 14:33 EDT

Identified

Our image provider has notified us that they are aware of the issue and are putting mitigations in place. We will provide further updates as they become available.
Posted Sep 01, 2026 - 13:57 EDT

Investigating

We are investigating elevated rendering errors with our menu image provider. Some menu images may not render correctly during this time. We will provide updates as they become available.
Posted Sep 01, 2026 - 13:36 EDT
This incident affected: Content Delivery Network.