Slow response times
Incident Report for Olo
Resolved
We have identified the cause of the slow responses as being a cleanup job that was running at this time. We are looking into why the job resulted in blocking side-effects when it has not done so in the past. In the meantime, we will not be running this job.
Posted Apr 18, 2017 - 11:25 EDT
Investigating
Between 10:46am and 11:01am ET we experienced elevated response times for basket-related actions. Response times are back to normal, and our engineering team is investigating the cause.
Posted Apr 18, 2017 - 11:07 EDT
This incident affected: Ordering API, Serve, Mobile App Ordering, and Switchboard.