Web Sites Ordering Rate Drop
Incident Report for Olo
Resolved
This incident has been resolved.
Posted Feb 04, 2020 - 17:27 EST
Monitoring
Ordering rate has recovered, and we are continuing to monitor.
Posted Feb 04, 2020 - 16:48 EST
Investigating
We noticed a drop in ordering rate from some of our websites. Ordering rate has recovered and we are currently monitoring.
Posted Feb 04, 2020 - 16:31 EST
This incident affected: Desktop Web Ordering and Mobile Web Ordering.