Elevated Errors
Incident Report for Olo
Resolved
This incident has been resolved.
Posted Nov 14, 2019 - 22:21 EST
Monitoring
We are seeing recovery and are monitoring.
Posted Nov 14, 2019 - 22:10 EST
Update
Order rates are close to normal levels but we continue to investigate issues.
Posted Nov 14, 2019 - 21:54 EST
Investigating
We are investigating elevated error rates.
Posted Nov 14, 2019 - 21:00 EST
This incident affected: Ordering API, Point of Sale API, Desktop Web Ordering, Mobile Web Ordering, Mobile App Ordering, Switchboard, Dashboard, and Scheduler.