Partial Ordering Disruption

Incident Report for Olo

Resolved

This incident has been resolved.
Posted Apr 09, 2026 - 13:12 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 09, 2026 - 13:06 EDT

Investigating

We're currently investigating an issue that would impact a customer's ability to submit an order down to the point of sale. A small percentage of order validation and submission attempts will fail.
Posted Apr 09, 2026 - 12:56 EDT
This incident affected: Ordering API, Serve, Mobile App Ordering, and Switchboard.