Some reporting data is delayed

Incident Report for Olo

Resolved

This incident has been resolved.
Posted Oct 06, 2025 - 16:26 EDT

Monitoring

Reporting data is current and we are experiencing recovery.
Posted Oct 06, 2025 - 16:09 EDT

Investigating

We are investigating an issue with our data pipelines which may cause outdated data in parts of Dashboard and reporting.
Posted Oct 06, 2025 - 15:45 EDT
This incident affected: Dashboard and Reporting.