Point of Sale Partner Issues: SimphonyCloud

Incident Report for Olo

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 15:56 EDT

Monitoring

We are beginning to see error rates recover. We are actively monitoring and will provide updates as the situation progresses.
Posted Oct 20, 2025 - 15:27 EDT

Investigating

We're detecting elevated errors processing orders through SimphonyCloud. Ordering may be affected at locations using SimphonyCloud as their point of sale provider.
Posted Oct 20, 2025 - 14:16 EDT
This incident affected: Partners (Point of Sale Partners).