Point of Sale Partners - NCR Silver elevated errors
Incident Report for Olo
Resolved
This incident has been resolved.
Posted Oct 28, 2019 - 18:06 EDT
Monitoring
NCR has implemented a fix and we are seeing ordering restored. We will continue monitoring for stability.
Posted Oct 28, 2019 - 16:30 EDT
Identified
We are seeing an elevated rate of errors from the NCR Silver API. Ordering and menu price updates may be affected for brands using NCR Silver
Posted Oct 28, 2019 - 15:10 EDT
This incident affected: Partners (Point of Sale Partners).