Expo service disruption
Incident Report for Olo
Resolved
This incident has been resolved.
Posted Oct 30, 2019 - 09:04 EDT
Monitoring
We experienced a few moments of instability for some users attempting to load Expo. The issue has been resolved and we are continuing to monitor.
Posted Oct 30, 2019 - 08:33 EDT
This incident affected: Expo.