Payment Processor Issues: Worldpay MercPay Webservices and VantivExpress

Incident Report for Olo

Resolved

This incident has been resolved.
Posted Aug 31, 2025 - 10:13 EDT

Monitoring

Errors have recovered and we are actively monitoring at this time.
Posted Aug 31, 2025 - 10:02 EDT

Identified

WorldPay has acknowledged the disruption and is investigating.
Posted Aug 31, 2025 - 08:40 EDT

Investigating

We're detecting elevated errors processing transactions through Worldpay MercPay Webservices and VantivExpress. Ordering may be affected at locations using Worldpay MercPay Webservices or VantivExpress as their payment provider.
Posted Aug 31, 2025 - 08:37 EDT
This incident affected: Partners (Payment Processing Partners).